As there is several threads on this subject I prefer to start new one. Today I tried to set up install for new Adobe Reader 9.3. Msi bundle with transform. And ... got again bundle as "pending". First I'd recheck rights (http://forums.novell.com/novell-prod...9-pending.html). Seems to be ok. For any case I'd increment version. Nothing. So, I saw in log "Failed to find sid in local accounts.". Tried to find out something ... Nope. But in this msi bundle I have transform, uploaded to server. But, as I did took msi install properties, keys etc. from command line in ZfD (4.0.1) then I had TRANSFORM properties set also via command line. Well, I'd remove transform from selection and keep it on command (parameters) line, did refresh ws, increment version and ... voila, now it did work out. I'm not sure, did ZCM was confused by double marking of transforms (in list and in command line) or special selecting transform make this trouble or maybe something else interfere, who knows. =) Anyway, I thought is good to share this.