I only have two rules in my access rules list (other than the default deny all).
Rule #2:
Name:Allow any port
Action: Allow
Source: Any
Access: Http
Destination: Any
Time:no Log:no

Rule #1:
Name: Websites block 24/7
Action: Deny
Source: Ip address (bogus local IP that does not exist on network)
Access: Http
Destination: Hostname list
(servedby.advertising.com, playboy.com, about 16 other non work related & porn websites)
Time:no Log:yes

[Effective rules bears this out as well]

Ok this server (Nw 6.5 sp8) had been working for a while as a backup BM server. Our other server is slowly dying and I wanted to swap this one to the main (used one) and turn other to secondary. We were having problems getting to some Intranet site that we use but I worked around that for now - I really need to fix the underlying problem to make this a workable solution instead of a rig. The problem is that while going into Imanager (version 2.7.3 20090507_201221) to manage the proxy and the access rules. It appears that the changes are not getting saved. I can get in and go to Bordermanager ->Proxy services and select the server and uncheck 'enforce access rules' fine:
1) It still appears to be applying all access rules. Sometimes the "applying changes" tab comes up and says successfully applied changes - but more often than not, it doesn't seem to complete this step. It almost seems that if you mess with it too much it just stops responding and you have to reboot the server or wait a full day to modify again. As of right now it appears to be working. Any other way of doing this other than going to different computer?
2) It does not let me modify the access rules. I try to delete the only "deny" rule that I have to start over from scratch but it will never save that change. Here is my situation - I wanted to add a rule (based on something that Craig wrote to an earlier post of mine) to always explicitly allow a local domain to be accessed in a rule at the top of the list. I know the access rules are denying it because with them on, I cannot get there. I can get them turned off, it works fine. I modified that rule per something Craig said before by setting it to apply to a source address that is not really one on my network.

I rambled, sorry. It just am at my wits end about this and it is getting to be a little crunch time for me. Any help would be appreciated. thank you.