Not sure if I am outta luck or not, but here goes. We still have a NetWare
5 server (with service pack 6a) and it is configured for both IPX and IP.
On our XP Pro workstations, we use the 4.91 client with SP5 and all other
patches. Works great still! So I tried the new Client 2 SP1 on Win 7
Ultimate (32 bit) and had the following problems:

1. The new client cannot see the server. However, I can login using the IP

2. Some drives flat out do not map. Surprisingly, there is NO message in
the script results for these drives.

3. Some drives mappings report they are invalid in the login script - yet
after logging in, if I open Windows Explorer, these drive mappings are
actually fine!

4. I regularily purge all files on our SYS: volume, which just holds the
O/S. All our data is on a second NSS volume. Anyhow, as an administrator,
if I right click on the volume and select 'Purge' from the context menu, it
says I have insufficient rights to do this. Works with any subfolder
though. Under XP Pro, logged in as the same user, I have always been able
to run a purge on the whole volume. Why is this now blocked as some
security issue?

I realize our server is old, but was curious to see if the new client would
let me work in Windows 7 as I have always worked in Windows XP. Just
wondering if these are client issues or old server issues.