Hi All experts
I want to install ifolder linux client on SLES10 SP2, but it show show some file were needed. what I need install first by using yast2?
wyld

I post the message below.
==========================
xsp >= 1.2.5 is needed by simias-1.8.3.9274.1-0.3.i586
mono(Mono.WebServer) = 0.1.0.0 is needed by simias-1.8.3.9274.1-0.3.i586
gconf-sharp2 is needed by ifolder3-3.8.0.9274.1-1.i586
gnome-sharp2 is needed by ifolder3-3.8.0.9274.1-1.i586
xsp >= 1.2.5 is needed by ifolder3-3.8.0.9274.1-1.i586
mono(gconf-sharp) = 2.8.0.0 is needed by ifolder3-3.8.0.9274.1-1.i586
mono(gnome-sharp) = 2.8.0.0 is needed by ifolder3-3.8.0.9274.1-1.i586
gconf-sharp2 is needed by novell-ifolder-client-plugins-3.8.0.9253.1-1.i586
gnome-sharp2 is needed by novell-ifolder-client-plugins-3.8.0.9253.1-1.i586
xsp >= 1.2.5 is needed by novell-ifolder-client-plugins-3.8.0.9253.1-1.i586
===========================