My current details...
* NDPSM sititng on NW65SP8 server
* iprntnw65sp8b-2.zip fix applied, thus my current nlm versions are at...
-- ndpsm: 3.03.01
-- ndpsgw: 4.01.01
-- ippsrvr: 4.02.01
-- rmansrvr: 3.07.01
* iManager 2.7.3 + field patch1(20090916)
-- iPrint netware managment plugin at version 2.7.1.20090722
* windows 7 , 32 bit , ie8
-- iprint client v5.32


I was able to upload a driver into my broker from this win7 machine. However, I cannot install a printer from the http://<myServer>/ipp page. When clicking to install a printer from the list... it first says I dont have the iprint client installed (which is first issue, because I do) But even when I click OK to go ahead and "install it" - i get the "unsupported client type" error.

I've even uninstalled the iprint client on this machine, visited the http://<myServer>/ipp page, clicked the "install iprint" link, and again I get the "unsupported client type" error.

I think I'm up to date on everything, what the heck is going on? Why would I be able to upload a driver just fine from this win7 machine, but cannot simply install the dang printer!?!