I know this is a crazy question but here goes:

I had a server running NW6.5 sp7 with eDir 8.7.3.9. It crashed and lost the primary mirror drive, losing SYS Vol. I had to reinstall NW6.5 sp7 but when it installed, it installed eDir 8.8 sp2. Now the Apple users are having saving issues when trying to save from applications or renaming. I believe it is tied to the eDir conflict. The MRoR is running eDir 8.7.3.9. The site is unwilling to upgrade eDir on all the other servers.

Can someone point me to a version of Netware that will install the lower eDir version so I can then upgrade from there without upgrading eDir OR is there a way to downgrade eDir?

Any help is appreciated...