Found a defect in the auto-update of gw801HP_full_nlmwin_multi. It may apply to the english version as well.

Some earlier versions did not get the visual c++ redistributable installed on the workstation.

When the groupwise client launches, you will get the message:

There is new GroupWise software available, however, you cannot currently access the new software to update. Please contact your administrator.

You need to run the file in the client\win32 directory with name


After this is done on the workstation, it will update normally.

I opened a tech incident with Novell, so they are aware of the issue. Hopefully another patch will be issued. This wasted a LOT of time for me.