Zenworks 10.22 agent can't login on Windows XP SP3 used to work fine installed dot net 3.5 sp1 now it don't neither does zenworks 10.2.2 dot net 3.5 sp1 is required for Microsoft Expression Web 3 any thoughts