Hi,

I have set up BM 3.8 on my Netware 6.5 SP3 server.
Now filters are not working correct.

The server discards all outgoing and incoming traffic.
Excerpt from filtsrv_backup_filters:

PACKET-FILTER-LIST IP, ENABLED, DENY
FILTER ENABLED NOLOG, INTRFACE:<Any>, IP:pid=IP, INTRFACE:PUBLIC,
EXCLUDE ENABLED NOLOG, INTRFACE:PRIVATE IP:192.168.64.49,
IP:pid=IP, INTRFACE:<Any>, My PC wide open
EXCLUDE ENABLED NOLOG, INTRFACE:<Any>, IP:pid=TCP port=110
srcport=<All> ackfilt=0 stfilt=1, INTRFACE:PUBLIC IP:BMPUBLIC.2, Added
by BRDCFG to allow mail proxy.
EXCLUDE ENABLED NOLOG, INTRFACE:<Any>, IP:pid=TCP port=25
srcport=<All> ackfilt=0 stfilt=1, INTRFACE:PUBLIC IP:BMPUBLIC.2, Added
by BRDCFG to allow mail proxy.
EXCLUDE ENABLED NOLOG, INTRFACE:<Any>, IP:pid=UDP port=4500
srcport=<All> stfilt=1, INTRFACE:PUBLIC IP:BMPUBLIC.2, Added by BRDCFG
to allow VPN IKE-NAT.(Incoming)
EXCLUDE ENABLED NOLOG, INTRFACE:<Any>, IP:pid=UDP port=500
srcport=<All> stfilt=1, INTRFACE:PUBLIC IP:BMPUBLIC.2, Added by BRDCFG
to allow VPN IKE.(Incoming)
EXCLUDE ENABLED NOLOG, INTRFACE:<Any>, IP:pid=50 stfilt=1,
INTRFACE:PUBLIC IP:BMPUBLIC.2, Added by BRDCFG to allow VPN
ESP.(Incoming)
EXCLUDE ENABLED NOLOG, INTRFACE:<Any>, IP:pid=51 stfilt=1,
INTRFACE:PUBLIC IP:BMPUBLIC.2, Added by BRDCFG to allow VPN
AH.(Incoming).
EXCLUDE ENABLED NOLOG, INTRFACE:PUBLIC IP:BMPUBLIC.2, IP:pid=UDP
port=4500 srcport=<All> stfilt=1, INTRFACE:<Any>, Added by BRDCFG to
allow VPN IKE-NAT.(Outgoing)
EXCLUDE ENABLED NOLOG, INTRFACE:PUBLIC IP:BMPUBLIC.2, IP:pid=UDP
port=500 srcport=<All> stfilt=1, INTRFACE:<Any>, Added by BRDCFG to
allow VPN IKE.(Outgoing)
EXCLUDE ENABLED NOLOG, INTRFACE:PUBLIC IP:BMPUBLIC.2, IP:pid=50
stfilt=1, INTRFACE:<Any>, Added by BRDCFG to allow VPN ESP.(Outgoing)
EXCLUDE ENABLED NOLOG, INTRFACE:PUBLIC IP:BMPUBLIC.2, IP:pid=51
stfilt=1, INTRFACE:<Any>, Added by BRDCFG to allow VPN AH.(Outgoing)
EXCLUDE ENABLED NOLOG, INTRFACE:<Any>, IP:pid=57, INTRFACE:PUBLIC
IP:BMPUBLIC.2, Added by BRDCFG to allow SKIP Protocol for VPN.
EXCLUDE ENABLED NOLOG, INTRFACE:<Any>, IP:pid=UDP port=353
srcport=<All> stfilt=1, INTRFACE:PUBLIC IP:BMPUBLIC.2, Added by BRDCFG
to allow VPN Client Keep-Alive & Disconnect.
EXCLUDE ENABLED NOLOG, INTRFACE:<Any>, IP:pid=TCP port=353
srcport=<All> ackfilt=0 stfilt=1, INTRFACE:PUBLIC IP:BMPUBLIC.2, Added
by BRDCFG to allow VPN Client Authentication.
EXCLUDE ENABLED NOLOG, INTRFACE:<Any>, IP:pid=UDP port=2010
srcport=<All> stfilt=1, INTRFACE:PUBLIC IP:BMPUBLIC.2, Added by BRDCFG
to allow VPN Master/Slave communication.
FILTER ENABLED NOLOG, INTRFACE:PUBLIC, IP:pid=IP, INTRFACE:<Any>,

My PC has a fixed IP and I set up a rule so it should be able to go
everywhere on the internet. But I can't.

What could be wrong here?

I checked NDS communication, that's OK.
I can't use iManager (it's not working atm)

Please advice,
Kind regards,
Arjan