Hello All,

I saw the security release for GW 8 sp1. It stated the the issues effects on the GW 8 SP1 client. Does the backend need to be updated to HP1 as well if I go HP1 on the client? I thought since its just a Hp that this wouldnt be required like it does for SP's.