I have created an image and on that image the Remote Administration was enabled. I need to disable this now and can't seem to figure out how. I have over 100 machines so I wanted to put ZLM to work. I tried using gconftool and the gconf-editor but both show it has already disabled - /desktop/gnome/remote_access/enabled

Could I disable this by stopping the vnc service along with a chkconfig vnc off or something like that? I don't need the remote administration via VNC as ssh works just fine.