At http://download.novell.com/index.jsp, when selecting "Novell Client", the 2 sp1
client is presented multiple times: Due to the readme, it could be just one named

Novell Client 2.0 sp1 Windows Vista / 2008 / 2008 R2 / Windows 7

is that correct?

And: Again the old story of versioning:
This Client should be named 2.0 sp1, and not 2 sp1: That will confuse later on with
a propably coming version 2.1(.0). (as for NWClient 4.9 versions in the past)

Do I miss something?

If not, I'll use the "feedback" function at the download area.

Regards, Rudi.

Just 5 more days, then downloads at Novell's download site will be restricted!
After Feb. 2nd 2010 a payed, active Maintenance will be requiered for many