Hi,
I just installed netware 6.5 SP8 and am having trouble getting tomcat to load. Any help is appreciated. Here is a copy of the logger.txt from the point where I loaded tomcat4:

Loading module PERL.NLM
Perl 5.8.4 - Command Line Interface
Version 5.00.05 September 13, 2005
Copyright (C) 2000-01, 2004-05 Novell, Inc. All Rights Reserved.
Auto-Loading Module LIBPERL.NLM
Auto-loading module LIBPERL.NLM
Perl 5.8.4 - Script Interpreter and Library
Version 5.00.05 September 13, 2005
Copyright (C) 2000-01, 2004-05 Novell, Inc. All Rights Reserved.
Module LIBPERL.NLM load status OK
Module PERL.NLM load status OK
Using CATALINA_BASE: sys:/tomcat/4
Using CATALINA_HOME: sys:/tomcat/4
Using CATALINA_TMPDIR: sys:/tomcat/4/temp
Using JAVA_HOME: SYS:\java
Doing a start
java: Class com.novell.application.tomcat.util.tccheck.LDAPVer ifier exited succe
ssfully
Created MBeanServer with ID: 157aa53:126710468f1:-8000:FS2-703:1
Starting service Tomcat-Standalone
Apache Tomcat/4.1.37-LE-jdk1.4
INFO | validator.ValidatorPlugIn - Loading validation rules file from '/WEB-INF/
validator-rules.xml'
INFO | validator.ValidatorPlugIn - Loading validation rules file from '/WEB-INF/
sage-validator-rules.xml'
INFO | validator.ValidatorPlugIn - Loading validation rules file from '/WEB-INF/
validation.xml'
INFO | tiles.TilesPlugin - Tiles definition factory loaded for module ''.
INFO | action.ActionServlet - {Windows.2000=<:catalina.home:>/../data/, Mac.OS.X
=/Applications/InfoCentreServer/data/, Windows.Vista=<:catalina.home:>/../data/,
Windows.XP=<:catalina.home:>/../data/, Windows.2003=<:catalina.home:>/../data/,
NetWare=SYS:/InfoCentreServer/data/}
INFO | action.ActionServlet - Gemini Home = SYS:\InfoCentreServer\data\InfoCentr
e
INFO | action.ActionServlet - Visual Search Home = sys:\tomcat\4\webapps\InfoCen
tre\assets\img
INFO | action.ActionServlet - Context = /InfoCentre
[STARTUP] Glue Standard 5.0.2 build 77 (c) 2001-2004 webMethods, Inc.
INFO | util.HibernateUtil - Hibernate props:
INFO | util.HibernateUtil - "hibernate.c3p0.acquire_increment/c3p0.acquireIncr
ement (def=3)"=3
INFO | util.HibernateUtil - "hibernate.c3p0.idle_test_period/c3p0.idleConnecti
onTestPeriod (def=0)"=0
INFO | util.HibernateUtil - "hibernate.c3p0.timeout/c3p0.maxIdleTime (def=3000
)"=3000
INFO | util.HibernateUtil - "hibernate.c3p0.max_size/c3p0.maxPoolSize (def=50)
"=50
INFO | util.HibernateUtil - "hibernate.c3p0.min_size/c3p0.minPoolSize (def=5)"
=5
INFO | util.HibernateUtil - "hibernate.c3p0.max_statements/c3p0.maxStatements
(def=80)"=80

-------------------------------------------------------------------------------
java: Page fault processor exception occurred while executing class org.apache.c
atalina.startup.Bootstrap

State of Registers at Processor Exception:
EIP=6B094667, EFLAGS=10202, EAX=7973, ECX=0, EDX=8A8364F8,
EBX=8DEE9808, ESP=7C486E90, EBP=7C486F00, ESI=8A8364FA, EDI=0,

The exception occurred while executing code in: LIBC.NLM (6b000000)
The exception occurred while running thread: Java_414 Main (80AF0400)
-------------------------------------------------------------------------------
java: Class org.apache.catalina.startup.Bootstrap exited with status -5