GUAVA's new version 2.0 Gee Whiz product requires port 35000 to be open in
order for the software to communicate with GUAVA's production server. I
cannot ping the production server with BorderManger filters enable. I can
ping the production server just fine when BorderManager filters are

The Gee Whiz documentation instructs users to configure an outbound filter
on port 35000. I configured the following filter:

Source Interface: Private
Dest. Interface: Public
Protocol: TCP
Source Ports: All
Destination Ports: 35000
Statefull Filtering: Enabled

The filter does not work. Any advice would be greatly appreciated!

I am running NSBS 6.5 SP3 and BorderManager 3.8 SP3 on an IBM PC xServer
Xeon processor.

Tom Uboldi