Running update for the first time. Install is a stock 10.2.0 zcm on OES 2.

When the update ran it listed several older updates, for versions prior to 10.2. DO I need to apply these or are they simply provided if you were pushing them out internally to other servers which may not up up to 10.2 (kind of like WSUS)???

Thanks, Chris.