We are currently running GW 8.0.1 hp1. Everyone has the new client installed, yet I have some users in C1 that show GW 6.5.7 when you right click on the user and choose "groupwise diagnostics" then "information". I have attached a picture of what I'm talking about. Some of my users show the correct version and some don't? We upgraded from 6.5 straight to 8. Not sure what to do or how to fix it or if it even matters? Any help or suggestions?