I am a bit confused... about the Dell support for ZLM.

I am going to install two new Dell Poweredge servers using SLES11 64bit.

According to the ZLM doc I need to upgrade OpenIPMI "Before you can use these features, you must install a newer release of the OpenIPMI driver than that included in the currently supported Linux distributions".

It has a link to the a Dell site, but the newest version there is for SLES9. OpenIPMI is on the SLES DVD, but is this really too old?
Or is the documentation really outdated?

I am pretty confused as if there are extra steps to take to get the Dell stuff working. I do get the mirror process of course.