What is libopenhpi? Never heard about it and it does not exist on the fs!!

cpbn21:~ # rug lu

S | Catalog | Bundle
| Name | Version | Arch
--+-------------------+----------------------------------------------------+---------------------+-------------------------+-------
v

| Mandatory Bundles |
patch-sleshasp0-ha-update-200909_SLE11-HAE-Updates | heartbeat-common
| 3.0.0-0.3.2 | x86_64
v | Mandatory Bundles |
patch-sleshasp0-ha-update-200909_SLE11-HAE-Updates |
heartbeat-resources | 3.0.0-0.1.5 | x86_64
v | Mandatory Bundles |
patch-sleshasp0-ha-update-200909_SLE11-HAE-Updates | libdlm
| 2.99.08-8.10.2 | x86_64
v | Mandatory Bundles |
patch-sleshasp0-ha-update-200909_SLE11-HAE-Updates | libdlm2
| 2.99.08-8.10.2 | x86_64
v | Mandatory Bundles |
patch-sleshasp0-ha-update-200909_SLE11-HAE-Updates | libheartbeat2
| 3.0.0-0.3.2 | x86_64
v | Mandatory Bundles |
patch-sleshasp0-ha-update-200909_SLE11-HAE-Updates | libopenais2
| 0.80.3-26.6.3 | x86_64
v | Mandatory Bundles |
patch-sleshasp0-ha-update-200909_SLE11-HAE-Updates | libpacemaker3
| 1.0.5-0.2.3 | x86_64
v | Mandatory Bundles |
patch-sleshasp0-ha-update-200909_SLE11-HAE-Updates | ocfs2console
| 1.4.1-24.7.5 | x86_64
v | Mandatory Bundles |
patch-sleshasp0-ha-update-200909_SLE11-HAE-Updates | ocfs2-kmp-default
| 1.4_2.6.27.29_0.1-4.2.3 | x86_64
v | Mandatory Bundles |
patch-sleshasp0-ha-update-200909_SLE11-HAE-Updates | ocfs2-kmp-xen
| 1.4_2.6.27.29_0.1-4.2.3 | x86_64
v | Mandatory Bundles |
patch-sleshasp0-ha-update-200909_SLE11-HAE-Updates | ocfs2-tools
| 1.4.1-24.7.5 | x86_64
v | Mandatory Bundles |
patch-sleshasp0-ha-update-200909_SLE11-HAE-Updates | openais
| 0.80.3-26.6.3 | x86_64
v | Mandatory Bundles |
patch-sleshasp0-ha-update-200909_SLE11-HAE-Updates | pacemaker
| 1.0.5-0.2.3 | x86_64

cpbn21:~ # rug up
Resolving Dependencies...

ERROR: Dependency resolution failed:
NOTHING_PROVIDES_DEP: libopenhpi.so.2()(64bit) needed by
heartbeat-common-3.0.0-0.3.2.x86_64
NOTHING_PROVIDES_DEP: libopenhpi.so.2()(64bit) needed by
heartbeat-common-3.0.0-0.3.2.x86_64
NOTHING_PROVIDES_DEP: libopenhpi.so.2()(64bit) needed by
heartbeat-common-3.0.0-0.3.2.x86_64
NOTHING_PROVIDES_DEP: libopenhpi.so.2()(64bit) needed by
heartbeat-common-3.0.0-0.3.2.x86_64

cpbn21:~ #

--
Technical Consultant
Kerfi AB Stockholm Sweden