I've been on 10.2.2 for several weeks now and could manage a Win7 machine just fine but never had updated to the latest version of the viewer as prompted...well, I updated today and...you guessed it...now I can't connect to the Win7 machine. Any ideas on why, or how to remedy....or where to start looking for resolution?