Where can I find the latest NPM's for BorderManager 3.8 and iManager 2.6? I have them for 2.0.2 which includes the filter "wizard", but they don't seem to be compatible with iManager 2.6.

Thank you,
Tim