Hi all,

I have a problem with our zcm server. It is currently at version 10.2.0. (an update to 10.2.1 is in progress and is on all our workstations, but the server has not received it yet)

Originally when we installed the server, it was in a different domain (a test domain - lets call it testdom). We now have it in a new domain - lets call it newdom and this is the one the machine is attached to now

The user source configured in the server is the newdom one (we removed the testdom one when the new one was built)

When I run zac zc on the server it says the following:

Zone Configuration Server(s): https://localhost:443,

However when I click on the agent icon and select login, the only realm that is available is the testdom one or the zenworks zone, both of which do not allow me to login

Basically what I am asking is, what will happen if I run zac unr on the server? Will this kill the entire zenworks install? I need to be able to bring it into the new realm so that I can update the server to 10.2.1..

Any ideas?