This may be obvious question, but let me ask. Each time I apply a patch update (from 8.0.0 to 8.0.1 and to 8.0.1hp1) do I need to keep on configuring the agents ? I am running Gw on linux, so when installing the agents, the first line says install the software and the second part says configure the agents. So if I just install the software, is that not enough without going to the second step, to configure the agents ?