Hello, How are you, this is my first time in this forums and I don't know what exactly I need to do, but here are my questions:

I bougth my server DELL on september 2009 with sles 10 SP2 (I update to SP3) and service for 3 years, but cups 1.23 don't work when I try to print files with special character for printer EPSON LX 300, however I install SLES 11 in other machine for test and there is cups 1.3.9, all my prints work fine, my question is:

1) If I need to upgrade from SLES 10 SP3 to SLES 11, Is valid my license for 3 years that I bougth on september 2009? or I need to buy anything else?

2) Can I desinstall CUPS 1.23 and reinstall CUPS 1.3.9?

3) If I can install CUP 1.3.9, How I can do that?

I appreciate your help very much, Could you help me please?

Best Regards,

Edgar Muralles