Hi all,

i've problem with ZCM 10. I've installed ZCM 10.2 on SLES 11 64bit. Then i've manually imported 10.2.2 update and status of the update in ZCC is "Downloaded". But i was unable to deploy this update to the server with error message:
"The Update for ZCM (10.2.2) update requires the following update(s) to be applied before it can be deployed: Support Pack 2 for ZCM (10.2) ".

I was really shocked as i installed ZCM from 10.2 iso file. Then I checked the version number of ZCM components through ZCC and in the Server Hierarchy field of my primary server in ZCC Configuration tab i can't see version number for any of the ZCM components (ZCM Version, ZAM Version,...). The version field is blank without any number.

Could anyone tell me, how to fix this version & update problem?

Thanks in advance,