I have installed a server with SLES 10 SP3 and OES2 SP2 and I don't find the novell eguide, in OES2 SP1 it's default installed but in OES2 SP2 not appear.

I download the Novell eGuide 2.1.2 but the installation fail and I don't know how to run it on novell tomcat5.

Could you help me?