Trying to download drivers from via a browser but can
only get it to work if -

A - Filters are down (therefore a filtering issue)
B - If the ftp-port-pasv-st filter filter is set to Public on both source
and destination interface.

If the ftp-port-pasv-st filter is set to source private or all and
destination interface is set to public it doesn't work and you get a timeout

Anyone know why this would be and also is the solution in B above a security

We are running Nw65sp6 and BM38sp5 using NAT and HTTP proxy.

This problem doesn't appear to affect other sites, as far as I'm aware, and
I know from other posts on the forums that compaq seems to be a particular
issue when using ftp via a browser (i.e passive). I've also tried the
different settings with IE7 as per other posts regarding passive FTP but
this doesn't solve the problem.

We have various other filters for both active/passive for access to external
sites and also for access to internal ftp servers. I've tried not let these
overlap as I know from Craig's posts that it can be an issue but this is
easier said than done!!

I'd appreciate some help on minimum filters required for FTP access and can
supply the filters cfg file if someone wants to have a look.

I could use an ftp client but would like to resolve this issue if possible
and continue to use a browser.

Thanks for any help,