I am continuing a thread I started in the install forum here because I have
confirmed it is a filtering issue.

I have two FTP-related filters. The one which I believe is doing most of
the work is:

source = private
dest = public

packet = ftp-port-pasv-st protocol = TCP
source port = all, dest post = 21

stateful = enabled

The other one is also private to public, packet is ftp, port 21, not
stateful. I don't believe this filter, by itself, would do very much, so
that's the first question - do I get rid of it?

My current issue is with Symantec's Antivirus getting new definitions. If I
take my filters down, it works. Their software has several options for
configuring FTP, and it didn't work at all until I specifically checked "I
do not use a proxy server for FTP". The other two options are "use my IE
settings" and "I use a proxy server" (and then you give it an IP and a
port). As I said, it only works if I select "I don't have a proxy server
for FTP."

I should add that my test environment is a workstation-only login, since I
want to be sure this will run if we configure it to get virus definitions
overnight or otherwise when no one is logged into the machine.

I'm wondering what might be lacking in my filter exceptions to make this
work - perhaps it connects on a non-standard port or something along those

Thanks in advance.