Hi,

I am rather new to this an have read many posts but I still cannot get my menu to pull the image down to the desktop.

My DHCP server and ZenPreboot server are not on the same machine.

DHCP Server is on Server 2008
Zen 10.2 Server 2003

I can boot from PXE to the Zen Preboot menu.

Code:
StartMenu = Main

[Main]
MenuTitle = Image Files
option = execute ; "Start ZENworks Imaging" ; "ZENworks Imaging in Automated Mode" ; pxelinux.0 ; z_auto.cfg
option = submenu ;  "Images for >> Internet Explorer 6" ; IE6
option = submenu ;  "Images for >> Internet Explorer 7" ; IE7
option = exit ; "Exit" ; "Boot to local hard drive"

[IE6]
MenuTitle = IE6 Image Files
option = execute ; "Restore  Image >> E6400" ; "E6400" ; pxelinux.0 ; E6400_IE6.cfg
option = execute ; "Restore  Image >> GX280" ; "GX280" ; pxelinux.0 ; GX280_IE6.cfg
option = execute ; "Restore  Image >> GX520" ; "GX520" ; pxelinux.0 ; GX520_IE6.cfg
option = execute ; "Restore  Image >> GX620" ; "GX620" ; pxelinux.0 ; GX620_IE6.cfg
option = execute ; "Restore  Image >> GX755" ; "GX755" ; pxelinux.0 ; GX755_IE6.cfg
option = execute ; "Restore  Image >> GX760" ; "GX760" ; pxelinux.0 ; GX760_IE6.cfg

[IE7]
MenuTitle = IE7 Image Files
option = execute ; "Restore  Image >> E6400" ; "E6400" ; pxelinux.0 ; E6400_IE7.cfg
option = execute ; "Restore  Image >> GX280" ; "GX280" ; pxelinux.0 ; GX280_IE7.cfg
option = execute ; "Restore  Image >> GX520" ; "GX520" ; pxelinux.0 ; GX520_IE7.cfg
option = execute ; "Restore  Image >> GX620" ; "GX620" ; pxelinux.0 ; GX620_IE7.cfg
option = execute ; "Restore  Image >> GX755" ; "GX755" ; pxelinux.0 ; GX755_IE7.cfg
option = execute ; "Restore  Image >> GX760" ; "GX760" ; pxelinux.0 ; GX760_IE7.cfg
The menu is not quite right as highlighting of "Images for >> Internet Explorer 6" shows at the bottom "Images for >> Internet Explorer 7"

I click "Images for >> Internet Explorer 6" but i am given the IE7 Image Files image set.

I select "Restore Image >> GX755" ; "GX755" and the PC sets of running the linux script but eventually boots back to the original Desktop OS.

an example of one of my cfg files:

Code:
ZENWORKSAPPEND 1	
DEFAULT imaging
LABEL imaging

	kernel boot\linux
	append 5 initrd=boot\initrd mode=2 rootimage=/root install=tftp://$PXESERVER/boot splash=silent vga=0x314 tftptimeout=50 $KERNEL_PARMS IMGCMD="img rp basd-zcm.basd.local GX755_XPsp3_IE7.zmg"
I know i might have made some rather silly mistakes as I am new to this and learning.

Any help would be greatly appreciated. :)