I have added another ZCM server 10.2.2 to a sles 10 sp3 box. When I installed the ZCM the preboot server got installed but is not running. Please see my paste of screen below. Any help would be appeciated.... :)

--------------------------------------------------------------------------------------------------------------------------------------
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~ ~~~~~~~~~~~~~~~~~~~~~~~~~~~~

_______ _ _ _
|_ / __| \| Novell_____ _ _| |_____
/ /| _|| .` \ V V / _ \ '_| / (_-<
/___|___|_|\_|\_/\_/\___/_| |_\_Y__/ ~ v.10.2
================================================
ZENworks 10.2 Configuration Utility

~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~ ~~~~~~~~~~~~~~~~~~~~~~~~~~~~




For each prompt presented, press 'enter' to accept the (default) value, type
'back' to return to the previous action, or type 'quit' to exit.

INFO: Novell ZENworks Service Monitor
Installed and running
WARNING: Novell ZENworks Management Agent
Installed, but not running
INFO: Novell ZENworks Server
Installed and running
INFO: Novell ZENworks Loader
Installed and running
INFO: CASA Authentication Token Service
Installed and running
INFO: ZENworks Control Center
Responding correctly.
WARNING: Novell ZENworks Preboot Service
Installed, but not running
WARNING: Novell ZENworks Preboot Policy Service
Installed, but not running
WARNING: Novell TFTP Service
Installed, but not running
WARNING: There appears to be a problem with one or more of the ZENworks
components.
INFO: System status check completed

hq1d-s91-sles:~ # /etc/init.d/novell-pbserv status
Checking for Novell ZENWorks Imaging Service: unused

hq1d-s91-sles:~ # /etc/init.d/novell-tftp status
Checking for Novell TFTP Daemon: unused

hq1d-s91-sles:~ # /etc/init.d/novell-zmgprebootpolicy status
Checking for Novell ZENworks Preboot Policy Daemon: unused

hq1d-s91-sles:~ # /etc/init.d/novell-pbserv start
/opt/novell/zenworks/preboot/bin/novell-pbservd: error while loading shared libraries: libstdc++.so.5: cannot op en shared object file: No such file or directory
start_daemon: exit status of parent of /opt/novell/zenworks/preboot/bin/novell-pbservd: 127
Starting Novell ZENWorks Imaging Service failed
__________________________________________________ ______________