If I'm posting in the wrong group, please advise.

I have all GroupWise 8 components running on a NW6.5 server.
I recently installed a SLES 11 server and I want to manage GroupWise from
ConsoleOne on the SLES server and do away with my windows workstation where
I currently manage GW using C1.
I installed C1 to SLES from the GW8 install files using c1-install,
installed novell-groupwise-admin-8.0.1-88138.i586.rpm and
I edited the ConsoleOne script as outlined in TID 10096096 to fix the java
path issues.
When I open ConsoleOne, it may or may not prompt to authenticate to NDS
which I guess doesn't matter since I can choose it from the menu and it will
work. It then prompts for the Domain path.
This is where I'm stuck for the moment. I tried to do a mapping to the
domain directory by installing and using ncpfs. I can configure the mapping
OK but when I browse to the wpdomain.db file of that mapping, it returns the
error "Error opening GroupWise domain database file".
So, I configured CIFS on the GW server and mounted the share of the GW
domain directory on the SLES server but I'm not sure where to point it when
it asks for the domain path using this.
I tried smb://<serverIP>/domain - that returned the same error as above.
I don't know if I can browse to the mount because I don't know where it
exists. It is not in the /mnt folder.

Can anyone help?