Built up a fresh install of SLES 11 and was planning on installing OES2SP2A on it. However whenever I use Yast to install any OES2 related software I get the error that "nothing provides java-1_5_0-ibm needed by pattern:novell-base-10-127.i586"

Is this because of the server being SLES 11? I can't find just java-1_5_0-ibm RPM file anywhere. Only updated to it, which then want the original.

Any help or suggestions would be appreciated.