When i try to install this i get the following.

rpm -Fvh novell-iprint-server-6.1.20091102-0.4.1.i586.rpm
error: Failed dependencies:
libldapsdk.so.0(NLDAPSDK_VERSION) is needed by novell-iprint-server-6.1.20091102-0.4.1.i586