When my imaging server is on a different subnet than the machine on which I'm doing the imaging work, the PROXYADDR value gets set to (When both machines are on the same subnet, PROXYADDR is set to the ip address of the imaging server.) When PROXYADDR is, imaging aborts with the message "Unable to connect to Preboot Server. The Product license might have expired."

The fix I'm using is to set the PROXYADDR value in the c:\program files\novell\zenworks\share\tftp\boot\settings.txt file to the ip address of the imaging server.

Is this "the" fix, or is there some sort of DHCP or routing or filtering config I should be doing elsewhere?

FYI: The router between subnets is a NetWare 6.5 server.