I just upgraded from OES2 SP1 SLES 10 SP2 to OES2 SP2 SLES 10 SP3. I only selected the OES SP2 update because that is what novell told me, that it would include SP3 for SLES 10.

Problem is that after the update I ran "cat /etc/SuSE-release and it shows me the in correct version. Assuming the update completed the install and from what I can tell all went fine on both servers. This is the exact same information as prior to upgrading.

Any suggestions?