We have the following devices in our environment (no comments on ZAA version numbers :):
Vista Sp0 and ZAA 10.0.2
Vista Sp1 and ZAA 10.1.0

Our server infrastructure is running 10.1.1.
I've been tasked with deploying a Vista Sp2 build.

Does anyone know what the minimum version for the ZAA and OS support?
Can Vista Sp0 run ZAA 10.1.1?
Can Vista Sp2 run ZAA 10.1.1?

I've searched but can't find any info regarding minimum ZAA versions for each Vista SP.