Tobias,

This problem has been reported to engineering and a fix is
forthcoming.
The current work around is to set a hidden VM set parameter. By
default
"vm cache pool maximum pages" is 4 billion (-1 in hex).
change this setting to 5000.

Regards

Gonzalo