AdminStudio ZENworks Edition now requires a running instance of ZENworks Configuration Management server.

Is that new? I use an isolated virtual machine to update/prepare MSI's on our Zenworks 7 environment. We do not have ZCM 10 yet. In order to make the transition as smooth as possible ALL our new applications will meet the ZCM 10, thus msi, requirements.

I got major issues with version 9.0 of Admin Studio with expiring licenses or trials or not even starting up issues. So I upgraded to 9.5. And now I got this. How do you cope with this. I don't need a ZCM server yet.