Can you help me resolve this issue please? I can loggin into
administration interface a change settings. However this error message
pops up after opening http://calhost/gwcal/calendar address.
Its Groupwise 8.0.1 installation on SLES 11. All services are running on
single machine. I tried changing ip address from loopback to official
address with same result.

Tomas Tikovsky

After opening freebusy url i get
HTTP Status 404 -

type Status report


description The requested resource () is not available.

POA configuration
Internet Protocol Agent Settings:
IMAP Agent: Disabled
SOAP Agent: Enabled
SOAP Port for Incoming SOAP requests: 7191
SOAP over SSL: Disabled
Calendar/Free Busy Publishing: Enabled
Calendar Publishing Port: 7171 (Default)
Calendar Publishing Post Office List: Show
Calendar/Free Busy Publishing User List: Show
Calendar Publishing Hosts: cmkosCPH (

Consoleone Tools/GW System Op./Web calendar publishing host is set to
the same host
Name: cmkosCPH
URL: http://calhost/gwcal
PORT: 80

Consoleone on postoffice object in Gw. Utilities/Client
Options/Enviroment/Calendar i selected cmkosCPH calendar host
-enabled calendar publishing
-enabled rules to move ..
-enabled publish free busy
-enabled subscribing to calendar

Trace from tomcat logfile (There is no error message in the log file to
be seen)
GET /ical/getpolist HTTP/1.1
User-Agent: com.novell.gw.calhost.PoaConnection
X-GW-CalHost-Id: Y21rb3NDUEg

12:10:52, <GWCAL>, -, INFO, -, Odpov?? agenta po?tovn.ho .?adu:
Date: Wed, 17 Mar 2010 12:10:52 GMT
Server: Linux GroupWise POA 8.0.1
Content-Type: text/plain; charset=utf-8
Pragma: no-cache