I have enabled "Outbound Status Level: Delivered" on GWIA and now GWIA sending “Message Status - Delivered” messages to foreign users.

When foreign users open this message it looks like: Attachment 4137

The message does not contain any _dynamic_ data like list of recipients or subject of original message. It contains only _static_ part: “The message that you sent was delivered to the following:” and “Information about your message:

I tried to rename STATUSUS.XML to STATUS.XML but it does not help. When I change text of static part – message changes, but dynamic part does not work anyway.

      <SUBJECT>Message status - delivered</SUBJECT> 
         <TEXT>\r\nThe message that you sent was delivered to the following:\r\n</TEXT> 
            <TEXT>Information about your message:\r\n</TEXT> 
               <TEXT>\tSubject: %s\r\n</TEXT> 
               <TEXT>\tMessage-Id: %s\r\n</TEXT> 

I caught one message in gwia\DEFER\ folder:
EHLO relay.example.ru
RCPT TO:<cGVyc29uYWxAa3docGlwZS5ydQ>
Received: from STPDOM-MTA by relay.example.ru
with Novell_GroupWise; Wed, 17 Feb 2010 18:39:29 +0300
Message-Id: <sb7c37e1>
X-Mailer: Novell GroupWise Internet Agent 8.0.1
Date: Wed, 17 Feb 2010 18:39:29 +0300
From: Mailer-Daemon@relay.example.ru
To: cGVyc29uYWxAa3docGlwZS5ydQ==@mail.rabota.ru
Subject: Message Status - Delivered
Mime-Version: 1.0
Content-Type: multipart/mixed; boundary="=__PartF3D9C9A1.0__="

This is a MIME message. If you are reading this text, you may want to
consider changing to a mail reader or gateway that understands how to
properly handle MIME multipart messages.

Content-Type: text/plain; charset=UTF-8
Content-Transfer-Encoding: quoted-printable
Content-Disposition: inline

The message that you sent was delivered to the following:

Information about your message:

How to fix this? Thank you.

NW6.5 SP5,
GW7.0.3HP1 and 8.0.1 HP1