Well it's finally hit us. GW 7.04 is restricted. I guess I'll be
rushing out to buy maintenance now because Novell has incentivized me
with their new support programs, or at least that's their assumption anyway.