$(UHey folks, this is probably something simple, but is there a separate repo needed to install the OES2SP2 migration utilities? My SLES servers have installed from the OES2 (no SP) base CD, and once the server is registered in the Novell Customer Center it adds the updated repos and installs the latest SLES updates. Looking at the repo list more closely though, there is the "base" OES 2 install but no updates. SLES has updates through SP3.

Do I have to manually download and apply the OES2SP2 updates from CD?