Hi all,

We originally built our ZCM server on top of SLES 10 SP1 and would like to patch to SP3. We've had success applying service packs to our SLES/OES servers by booting from the installation media and running the upgrade process. When I attempt this on our ZCM server, I get a number of dependency issues with the mono environment packages (i.e. mono-core) and of course the installation will not proceed.

Is this a supported upgrade route? Can anyone point me to any relevant documentation?