I am having issues getting wol/inv working on a ZDM7sp1IR1aHP3 server. It
was originally a nw65sp8/zdm7 server that I did an identity migration over
to, however the only things I am reusing are the policies, app objects, and
images. All else like the inventory database & such are to be started from
scratch, however I cannot do that since I am having the problem I am having
is described in, but not fixed with, TID7003975
http://www.novell.com/support/php/se...rnalId=7003975. I
have tried a reinstall over, that did not help, I ran through the uninstall
procedure here
http://www.novell.com/documentation/...a/bougx9f.html. I
also went through edir & cleaned out any old zen license/inventory type
objects. It failed the same way after that fresh install as well.

After installing ZDM7sp1IR1aHP3 I ran ldapconfig -R, that completed with no
error, then I tried -

/etc/init.d/novell-zdm-inv start dies with
/opt/novell/zenworks/bin/InvEnv.sh: line 2:
/opt/novell/zenworks/bin/InvEnvSet.sh: No such file or directory - indeed
this file it references does not exist.

/etc/init.d/novell-zdm-wol start dies with Starting wake on lan service
daemon. failed

Other notes:
I installed from
ZEN7_with_SP1_IR4a_DesktopMgmtLinux.iso &
ZDML7SP1IR4a_HP3.zip. The sles media is the x64 sles10, oes2 is the oes2sp2a
x64 media, server is registered & fully patched. ServiceRequestID
10602687741. For kicks and grins I am trying the complete uninstall & then
reinstall with TID 7005358.