Does anyone know how to install Google Chrome on OpenSuse 10.2,
the requirements ask for:
lsb >= 3.2 is needed by google-chrome-beta-5.0.307.11-39572.i386
libnss3.so(NSS_3.12.3) is needed by google-chrome-beta-5.0.307.11-39572.i386
and I didn't found'n for opensuse 10.2.