Latest issue.

NOWS SBE 2.5 Server, built a couple of months ago. Never had GW7 on it. Attempting to install GW8 from the Simba interface presented with the following error after accepting the detault install options.

"There was a problem with the component installation.
The message was:

[Errno 2] No such file or directory: '/opt/simba/modules/sbs/components/groupwise8/lib/install/gwinst.cfg.tpl' "

Have checked via:
SPident -vv
- openvpn 2.0.5-15.2 < 2.0.5-15.10.17
- ruby 1.8.4-17.20 < 1.8.6.p369-0.4
Unknown 279 27.6%

Legend for Package Details:
- conflicting package (found < expected)

CONCLUSION: System is NOT up-to-date!
found SLE-10-i386-SP2 + "online updates"
expected SLE-10-i386-SP3

and

oes-SPident -vv
CONCLUSION: System is up-to-date!
found SLES-10-OES2-SP2-i386 + "online updates"

xx01:~ # rpm -qa | grep simba
simbapython-ldap-2.0.11-14.2sbe2
simba-sbs-hylafax-2.5-r1900
simba-sbs-antivirus-2.5-r1900
simba-sbs-antispam-2.5-r1900
simba-2.5-r1900
simbapython-2.4.2-18.13sbe2
simba-sbs-dhcp-2.5-r1900
simba-sbs-teaming-2.5-r1900
simbapython-aes-1.1-1sbe2
simbapython-xml-2.4.2-18.13sbe2
simba-sbs-dlu-2.5-r1900
simba-sbs-groupwise8-2.5-r1900
simba-sbs-nss-2.5-r1900
simba-sbs-vnc-2.5-r1900
simba-sbs-ifolder-2.5-r1900
simba-sbs-edirectory-2.5-r1900
simbapython-cheetah-2.0-0.5.rc8sbe2
simbapython-pyxml-0.8.4-17.2sbe2
simba-sbs-samba-2.5-r1900
simba-sbs-imanager-2.5-r1900
simba-sbs-iprint-2.5-r1900
simba-sbs-openoffice-2.5-r1900
simba-sbs-firewall-2.5-r1900
simba-sbs-dns-2.5-r1900
simbapython-openssl-0.6-3sbe2
simba-sbs-helpdesk-2.5-r1900
simba-sbs-openvpn-2.5-r1900
simba-sbs-amanda-2.5-r1900

Anyone else had this? Any suggestions, I have opened a SR. But no doupt I will end up with some engineer trying to tell me to install GW8 by hand.....

I only want to install via Simba interface to see what the intergation is like, and to see if I can work out a way after moving a existing domain and po to the box to keep that intergation.

Joys of this product :)

Adam