Can I use BM3.7 latest proxy.nlm (to get rid of the HTTP streaming
bug)?
If so - what about the proxycfg.nlm? Should that also be upgraded with
the
BM3.7 version?

Current setup: Netware 6 SP3, BM3.6 EE SP2a.
Proxy.nlm: 3.70.22 (31 August 2002).
Proxycfg.nlm: 3.62.01 (16 July 2002).

Thanks

Michael