After upgrading to GW8sp1 (from 7sp3) you auto-accept the appointments you send to yourself (and others).
How can I disable this function?

Thanks
Jens Jakob Sørensen
DCB, Flensburg