Can I keep the adaptive agents at 10.2 ? Just upgrade the server?

Thank you in advance.