Hello,
I have 300 devices and I'm running ZCM 10.2 on Linux with embedded Sybase database.

I have having strange looking statistics on the bundle summary page. If the bundle is assigned to a device, I see the targeted devices, and effective devices and it all looks normal. Not Effective and Pending are both zero. All of the "User" statistics are also zero, as they should be. It seems fine.

But if I look at a bundle to a user, I am getting thousands of "Effective" and "Pending" numbers. For example, a simple web app assigned to our 607 students has produced 607 Targeted but 7944 "Devices Effective". Under Overall Deployment I have 6245 devices(users) pending and 1699 Devices(users) Successful. All of the "Device" rows are zero, as they should be, since this is a user assignment.

Why are effective devices (users) so high?? How can "effective" be higher than "targeted" ??

If I click on "Devices Pending" I see all 6245 entries, but almost all of them have the user name blank. I've pasted in the actual data from the summary screen below.

Any ideas how to clear all of the "Pending" devices? Is there a way to clear the Overall stats as well? Any idea why this is happening?

Thanks for any help!

Matt

-------------------------------- ACTUAL DATA ----------------------------------
Bundle assigned to device: 31 computers: (everything looks good)
Assignment Type Targeted Devices Effective Not Effective Pending
User Recalculate 0 0 0 0
Device Recalculate 31 31 0 0

Overall Deployment Status
Assignment Type Devices pending Devices Succeeded Devices Failed
User 0 0 0
Device 0 27 4

Launch Status
Assignment Type Succeeded Failed
User 0 0
Device 27 4


Bundle assigned to 607 users:
Assignment Status
Assignment Type Targeted Devices Effective Not Effective Pending
User Recalculate 607 7948 0 0
Device Recalculate 0 0 0 0

Overall Deployment Status
Assignment Type Devices pending Devices Succeeded Devices Failed
User 6249 1699 0
Device 0 0 0

Launch Status
Assignment Type Succeeded Failed
User 1699 0
Device 0 0