So, here is a good one... I have 10.2.0 in production and frequently get rmenf.exe errors on the end users workstations. On the one XP test box on which I have just deployed the 10.3 agent, I just received an rmenf.exe error. The really odd thing about this is that the application version shown in the error report is 10.2.2.44165??? I thought I just upgraded to 10.3???

I am going to uninstall the zenworks client totally and perform a fresh installation to see if that helps. This was a pushed upgrade from 10.2.2 to 10.3..

Will advise of outcome...